all repos — vite @ 46a5ad4ffb01404b4ea076dd1a5dc7f2d0f92452

a fast (this time, actually) and minimal static site generator

flake.nix (view raw)

 1{
 2  description = "vite";
 3
 4  outputs = { self, nixpkgs }: {
 5    devShell.x86_64-linux =
 6      let
 7        pkgs = nixpkgs.legacyPackages.x86_64-linux;
 8      in
 9      pkgs.mkShell {
10        buildInputs = with pkgs; [
11          go
12          gotools
13          gnumake
14        ];
15      };
16  };
17}