nix/services/default.nix (view raw)
1{ config
2, pkgs
3, theme
4, ...
5}:
6
7{
8
9 imports = [
10 ./dunst.nix
11 ./picom.nix
12 ./sxhkd.nix
13 ./mbsync.nix
14 ];
15
16 services = {
17 gpg-agent = {
18 enable = true;
19 defaultCacheTtl = 60 * 60 * 24 * 7;
20 maxCacheTtl = 60 * 60 * 24 * 7;
21 pinentryFlavor = "curses";
22 };
23 };
24
25}