all repos — dotfiles @ a96131ac76676586934e00e8e21af42538f85f8c

my *nix dotfiles

nix/x/xresources.nix (view raw)

 1{ config
 2, pkgs
 3, theme
 4, ...
 5}:
 6
 7with theme;
 8{
 9  xresources.properties = {
10    "*foreground" = base05;
11    "*background" = base00;
12    "*cursorColor" = base05;
13
14    "*color0" = base00;
15    "*color1" = base08;
16    "*color2" = base0B;
17    "*color3" = base0A;
18    "*color4" = base0D;
19    "*color5" = base0E;
20    "*color6" = base0C;
21    "*color7" = base05;
22
23    "*color8" = base03;
24    "*color9" = base09;
25    "*color10" = base01;
26    "*color11" = base02;
27    "*color12" = base04;
28    "*color13" = base06;
29    "*color14" = base0F;
30    "*color15" = base07;
31
32  };
33}