1{ config
2, pkgs
3, ...
4}:
5
6{
7
8 services = {
9 gpg-agent = {
10 enable = true;
11 defaultCacheTtl = 60 * 60 * 24 * 7;
12 maxCacheTtl = 60 * 60 * 24 * 7;
13 pinentryPackage = pkgs.pinentry-gnome3;
14 };
15 plan9port = {
16 fontsrv.enable = true;
17 plumber.enable = true;
18 };
19 };
20}