all repos — resume @ c23721507eed10b9da6d8fcf612f1edaf4b24e24

my résumé

flake.nix (view raw)

 1{
 2  description = "Tools to build my résumé";
 3
 4  outputs = { self, nixpkgs }: {
 5    devShell.x86_64-linux =
 6      let
 7        pkgs = nixpkgs.legacyPackages.x86_64-linux;
 8      in
 9      pkgs.mkShell {
10        src = null;
11        nativeBuildInputs = with pkgs; [
12            tectonic
13        ];
14      };
15  };
16}