all repos — site @ 6c04fd34a0ce664f01f3a369877cd9fcaa6bd164

source for my site, found at icyphox.sh

flake.nix (view raw)

 1{
 2  description = "site";
 3
 4  outputs = { self, nixpkgs }: {
 5    devShell.x86_64-linux =
 6      let
 7        pkgs = nixpkgs.legacyPackages.x86_64-linux;
 8      in
 9      pkgs.mkShell {
10        buildInputs = with pkgs; [
11          go
12          gotools
13          gnumake
14          entr
15        ];
16      };
17  };
18}