all repos — vite @ 5c3326f93db1bc3e324c48490632cb484b1ecb0b

a fast (this time, actually) and minimal static site generator

flake.nix (view raw)

 1{
 2  description = "vite";
 3
 4  outputs = { self, nixpkgs }: {
 5    devShell.x86_64-linux =
 6      let
 7        pkgs = nixpkgs.legacyPackages.x86_64-linux;
 8      in
 9      pkgs.mkShell {
10        buildInputs = with pkgs; [
11          go
12          gotools
13          gnumake
14        ];
15      };
16  };
17}